Calendar does not load

Discussions about the Calendar Tool at Questions about the calendar on the classic site should be posted in the LUWS forum.
New Member
Posts: 1
Joined: Sat Sep 10, 2011 4:31 pm

Calendar does not load

Postby mikegray » Sat Sep 10, 2011 4:58 pm

I cannot get the new calendar to load. Every time I try to open it, the right panel filters load, but nothing else . . . just the wait graphic, which spins and spins but never comes to a knowledge of the truth.

I'm hitting the friendly URL: I'm logged in and can view the directory and all other Ward features.

I'm using a laptop running Win 7 64-bit on an Intel Core2 Duo CPU, P7550 @ 2.26 GHz.

I was using IE 8, but I just upgraded to IE 9, specifically to see if it would resolve the problem. No such luck.

I've done all the usuals, i.e., clear my casche, deleted all temp files, cookies, made a trusted site with low security, tried it with compatability view mode on and off, etc.

Any advice would be appreciated. Thanks.

Community Moderators
Posts: 6503
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sat Sep 10, 2011 7:10 pm

Try another browser such as FireFox or Chrome.
JD Lessley
Have you tried finding your answer on the Help Center page or the LDSTech wiki?

Community Administrator
Posts: 20485
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sat Sep 10, 2011 7:11 pm

The usual tips is to:

- Try another machine
- See what happens if someone else trys the same machine using their account.
- What happens if someone else in a different ward tries?
Have you searched the Wiki?
Try using a Google search by adding "" to the search criteria.

Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest