Calendar timezone problem still

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
nathan.gardiner
New Member
Posts: 8
Joined: Tue Dec 21, 2010 12:41 pm
Location: Christchurch, New Zealand

Calendar timezone problem still

Postby nathan.gardiner » Sat Feb 12, 2011 10:51 pm

Hi all,

Have been following various past threads about people experiencing timezone issues on their calendar. We are experiencing those same issues with only certain members in our Stake. The ones that are affected will log in to the new calendar and will see events that around a day or so out of date.

This obviously appears to be something relating to timezones. I suspect that these few accounts are using the timezone of Utah as opposed to the timezone of New Zealand which the calendar is setup for. I have checked to see their local timezone settings on their computer but it is the same as everyone else.

Anyone else out there in the world experiencing these issues with certain members LDS accounts in their Stake? If so, is there a way around this? Is this a known bug?

I read a previous thread where they had to end up recreating the calendar. I would like to try and avoid that at all costs if possible.

Many thanks

russellhltn
Community Administrator
Posts: 20728
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Feb 13, 2011 3:04 am

I see you've checked the settings on the machine, but have you confirmed it's the account and not something else with the computer that's doing it? I'd want to test different users on one machine with the same connection to be sure it's the account.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

nathan.gardiner
New Member
Posts: 8
Joined: Tue Dec 21, 2010 12:41 pm
Location: Christchurch, New Zealand

Postby nathan.gardiner » Mon Feb 14, 2011 1:13 pm

Thanks Russell for your reply. Problem solved.

I should have actually checked in person their timezone settings on their computer rather than checking with them over the phone and relying on their answer :) Turns out it was a local timezone issue on their computer. Although they had their profile set to New Zealand, it was still set to US timezone.

Hopefully this thread may be of assistance to others who might bump into this small issue.


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest