Locations not appearing when scheduling an event

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
mahgig
New Member
Posts: 8
Joined: Sun Jan 23, 2011 5:55 pm

Locations not appearing when scheduling an event

Postby mahgig » Wed Jan 26, 2011 10:42 am

I just barely got access to the new website and was trying to enter in all of the wards events for the next few weeks. The first time I opened an event, the resource pull down box was empty at first, but then after about 30 seconds it just populated and I finished the event. I figured it was just a delay in syncing and would be something to deal with. On the next one, it never appeared. I opened another event and let it sit for a few minutes, but the locations box never had any entries. After some testing, it seems sometimes it just randomly fills and sometimes it never does. Any one else experience this?

ender
New Member
Posts: 1
Joined: Sat Feb 26, 2011 5:09 pm

Postby ender » Sat Feb 26, 2011 5:11 pm

mahgig wrote:I just barely got access to the new website and was trying to enter in all of the wards events for the next few weeks. The first time I opened an event, the resource pull down box was empty at first, but then after about 30 seconds it just populated and I finished the event. I figured it was just a delay in syncing and would be something to deal with. On the next one, it never appeared. I opened another event and let it sit for a few minutes, but the locations box never had any entries. After some testing, it seems sometimes it just randomly fills and sometimes it never does. Any one else experience this?


I've noticed some very similar behavior. I have been trying to schedule a resource, but the Location drop-down is always blank. Did you ever find a resolution to this?
I talked to our resource coordinator and he was under the impression that I should be able to see the list of resources there. However, I thought that I'd only be able to see them if I were given permissions to those resources and figured that was the problem.
One more oddity: I don't see anything under "Subscribed Locations" either--most of the time. However, the list of locations did show up there briefly earlier today. Strange.

jdlessley
Community Moderators
Posts: 6527
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sat Feb 26, 2011 11:11 pm

mahgig wrote:I just barely got access to the new website and was trying to enter in all of the wards events for the next few weeks. The first time I opened an event, the resource pull down box was empty at first, but then after about 30 seconds it just populated and I finished the event. I figured it was just a delay in syncing and would be something to deal with. On the next one, it never appeared. I opened another event and let it sit for a few minutes, but the locations box never had any entries. After some testing, it seems sometimes it just randomly fills and sometimes it never does. Any one else experience this?
I have notice this behavior over the past three weeks or so. It appears to me that there is some delay from the time you log onto the calendar site until your permission rights are syncronized. The locations come and go with each new event or edit of an event. I have not been able to get the locations to consistently be displayed. Most of the time there is only a blank dropdown list box.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest