Bug: inability to add custom resource at location

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
bgraabek
New Member
Posts: 23
Joined: Sun Apr 05, 2009 5:04 pm
Location: Finchampstead, Berkshire, United Kingdom

Bug: inability to add custom resource at location

Postby bgraabek » Mon Nov 22, 2010 6:31 pm

Each Calendar location comes with some standard resources. When I click "Edit" I have the option to "Add custom resource". I enter the text, click the green "+" button and then click "Save changes". I see the rotating thing-a-ma-jig, and it just rotates and rotates and... You get the idea.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Nov 22, 2010 7:41 pm

bgraabek wrote:Each Calendar location comes with some standard resources. When I click "Edit" I have the option to "Add custom resource". I enter the text, click the green "+" button and then click "Save changes". I see the rotating thing-a-ma-jig, and it just rotates and rotates and... You get the idea.


That's happening for me now, too. This is the kind of problem that comes and goes while the application is still being developed. I recall this same thing happening a few months ago, then it was fixed (as evidenced by the fact that our stake center has three custom resources that I added), and now it seems to be a problem again.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Tue Nov 23, 2010 10:26 am

bgraabek wrote:Each Calendar location comes with some standard resources. When I click "Edit" I have the option to "Add custom resource". I enter the text, click the green "+" button and then click "Save changes". I see the rotating thing-a-ma-jig, and it just rotates and rotates and... You get the idea.

I noticed that this weekend as I was trying to set up our stake center. I sent feedback in on Saturday.

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Thu Dec 02, 2010 1:29 pm

It would appear this bug has now been fixed. I have added several resources to our stake center today without any trouble.


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest