new.lds.org Calendar Issues

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
User avatar
hpaulsen
Member
Posts: 109
Joined: Fri Mar 09, 2007 12:53 pm
Location: Barstow, CA
Contact:

new.lds.org Calendar Issues

Postby hpaulsen » Mon Nov 15, 2010 8:36 am

The feedback link isn't working for me. I've noticed a couple of issues when exploring the new calendar yesterday. If they are duplicates, I sincerely apologize.

  • Manage Location & Resources -> Building -> Edit Resources: If I attempt to add a custom resource, "Save Changes" fails (doesn't save changes & gives a never-ending wait symbol).
  • Whenever I attempt to edit an existing event, the procedure appears normal but the changes are not saved.

User avatar
nmecantwin73
Member
Posts: 89
Joined: Thu Oct 11, 2007 8:36 am
Location: Utah

Postby nmecantwin73 » Mon Nov 15, 2010 10:03 am

I tried to get to the calendar (https://new.lds.org/church-calendar/) yesterday evening, and again this morning, but the page keeps auto-refreshing every two seconds in Firefox 3.6.11. In Chrome, it doesn't refresh, just doesn't show the calendar. Tried on three different computers.

Anyone experiencing the same thing?

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Mon Nov 15, 2010 10:07 am

njcant1 wrote:I tried to get to the calendar (https://new.lds.org/church-calendar/) yesterday evening, and again this morning, but the page keeps auto-refreshing every two seconds in Firefox 3.6.11. In Chrome, it doesn't refresh, just doesn't show the calendar. Tried on three different computers.

Anyone experiencing the same thing?


It's working fine for me this morning on FF 3.6.12
Have you read the Code of Conduct?

User avatar
hpaulsen
Member
Posts: 109
Joined: Fri Mar 09, 2007 12:53 pm
Location: Barstow, CA
Contact:

Postby hpaulsen » Mon Nov 15, 2010 10:46 am

njcant1 wrote:I tried to get to the calendar (https://new.lds.org/church-calendar/) yesterday evening, and again this morning, but the page keeps auto-refreshing every two seconds in Firefox 3.6.11. In Chrome, it doesn't refresh, just doesn't show the calendar. Tried on three different computers.

Anyone experiencing the same thing?


I'm using Chrome and haven't had problems accessing the calendar this weekend.

eblood66
Senior Member
Posts: 2028
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Postby eblood66 » Mon Nov 15, 2010 10:53 am

njcant1 wrote:I tried to get to the calendar (https://new.lds.org/church-calendar/) yesterday evening, and again this morning, but the page keeps auto-refreshing every two seconds in Firefox 3.6.11. In Chrome, it doesn't refresh, just doesn't show the calendar. Tried on three different computers.

Anyone experiencing the same thing?


I saw the same thing yesterday and it's still happening today. That's when I'm using FF 3.6.12.

If I run IE 8, it works OK but it brings up a Initial Setup Wizard. I'm guessing that FF is having some problem redirecting to the setup wizard. If I have time I'll see if Firebug gives any clues about what's going on.

jbh001
Community Moderators
Posts: 854
Joined: Thu Mar 13, 2008 5:17 pm
Location: Las Vegas, NV

Postby jbh001 » Mon Nov 15, 2010 11:33 am

eblood66 wrote:I saw the same thing yesterday and it's still happening today. That's when I'm using FF 3.6.12.
Since other's are reporting the calendar functioning fine uner FF 3.6.12, then it would be helpful to inlcude additional paramaters of the usage. For example, what operating system is in use (e.g. Windows XP, Windows 7, Mac OS 10.6.5, Linux, etc.), what plug-ins/add-ons are installed (e.g. Adobe Flash, Adobe Reader, etc.), what security software is in use (e.g. Sophos, Norton/Symantec, Microsoft Security Essentials, etc.), or if there is a firewall that could be interferring.

eblood66
Senior Member
Posts: 2028
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Postby eblood66 » Mon Nov 15, 2010 11:52 am

jbh001 wrote:Since other's are reporting the calendar functioning fine uner FF 3.6.12, then it would be helpful to inlcude additional paramaters of the usage. For example, what operating system is in use (e.g. Windows XP, Windows 7, Mac OS 10.6.5, Linux, etc.), what plug-ins/add-ons are installed (e.g. Adobe Flash, Adobe Reader, etc.), what security software is in use (e.g. Sophos, Norton/Symantec, Microsoft Security Essentials, etc.), or if there is a firewall that could be interferring.


I've been checking some. I think it is related to the new Initial Setup Wizard. I would be interested to know if it works for anyone who is:

  1. A default admin (state presidency, bishopric, stake or ward clerk, exec sec or website admin)
  2. In a ward (or stake if a stake admin) where no one has yet run the initial setup wizard for the ward (or stake).
  3. Is running FF 3.6.
Using Firebug to do some investigation it looks like some sort of timing issue where it starts to redirect to the setup wizard and then gets aborted and reloads the main calendar page instead. I can set a breakpoint at the javascript line that redirects to the setup wizard and suddenly it starts working. The additional pause before the redirect happens (caused by the breakpoint) seems to avoid the problem and allows it to redirect to the setup wizard.

I haven't yet determined what is causing the redirect to abort.

User avatar
nmecantwin73
Member
Posts: 89
Joined: Thu Oct 11, 2007 8:36 am
Location: Utah

Postby nmecantwin73 » Mon Nov 15, 2010 3:37 pm

eblood66 wrote:I've been checking some. I think it is related to the new Initial Setup Wizard.


In fact, last night I clicked the "Don't Show This Message Again" link on the new Initial Setup Wizard, and the continual refreshing began. I was pretty sure I had clicked this before, since I've been using the calendar for some time. So why this popped up again I know not. :(

jbh001
Community Moderators
Posts: 854
Joined: Thu Mar 13, 2008 5:17 pm
Location: Las Vegas, NV

Postby jbh001 » Mon Nov 15, 2010 8:00 pm

I just tried accessing the calendar at new.lds.org using Firefox 3.6.12 on Mac OS 10.6.5. I got a pop-up about the transition, clicked the link to not show the pop up again, and had no problems with the calendar. I signed out and then accessed the calendar again after signing in, and (as expected) wasn't presented the pop-up. The calendar appear to function normally.

User avatar
nmecantwin73
Member
Posts: 89
Joined: Thu Oct 11, 2007 8:36 am
Location: Utah

Postby nmecantwin73 » Tue Nov 16, 2010 1:46 pm

I got it worked out. In the midst of the 2 second refreshes, I was able to click on the Options dropdown and select Calendar Setup Wizard. This seemed to reset whatever was causing this issue. :o

Thanks for the input.


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest