[BUG] Default time?

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
Posts: 65
Joined: Sat Jan 27, 2007 6:47 am

[BUG] Default time?

Postby RBeatse » Wed Jan 14, 2015 6:44 am

Prior to this version of the code, when scheduling events, my "workflow" was either:

a) on a PC, in Week View, if an event went from 7 PM-10 PM, I would click on the right day at 7 PM and drag to 10 PM (highlighted in red) and let go. This would bring up the full configuration screen with the date and correct time range fully filled out. --or--
b) on an iPad, in Week View, for the same event, I would tap on 7 PM, it would highlight the hour from 7 PM - 8 PM and the configuration screen would open with that date and time pre-filled out, and I would have to change the ending time (since I couldn't click and drag on the tablet).

With this version of the code, no matter if I click and drag a group of hours or just tap on a time, it always opens the configuration screen and displays the time of 6 PM to 7 PM. No matter when I initially want it to start, it is always 6 PM to 7 PM.

Can this be fixed?

Community Moderators
Posts: 6043
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: [BUG] Default time?

Postby lajackson » Wed Jan 14, 2015 12:48 pm

RBeatse wrote:Can this be fixed?

Please report any bugs you find through the Feedback pages at LDS.org. Since there is not a Feedback page at the actual Calendar, use any other Feedback page at the site. Your input will get to the right people.

Although we have been fortunate that some of the Calendar folks visit the Forum from time to time, there is nothing saying that they will. This Forum is an interface for users to compare notes and share experiences with other who may be experiencing the same challenges, and to share ideas.

But while the developers may notice a report of a bug here, there is no guarantee at all that they actually will get it.

Community Administrator
Posts: 20522
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: [BUG] Default time?

Postby russellhltn » Wed Jan 14, 2015 12:59 pm

Actually, in the case of the calendar, I have contacts. <grin> They'll know about it soon enough.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

Posts: 65
Joined: Sat Jan 27, 2007 6:47 am

Re: [BUG] Default time?

Postby RBeatse » Wed Jan 14, 2015 1:00 pm

Done. Thanks for the suggestion

Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest