Clean-up Time and Event Time Not Posting Correctly

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
perryk
New Member
Posts: 34
Joined: Sat Apr 06, 2013 7:45 pm

Clean-up Time and Event Time Not Posting Correctly

Postby perryk » Fri Oct 17, 2014 4:41 pm

We posted an event to begin at 7:00 p.m. and end at 9:00 p.m. We entered a set-up time of 60 minutes. The calendar now indicates 6-9pm (in the week view) and the event has been placed in the 7:00 pm time slot and extended to the 10:00 pm slot (even though there is no clean-up time indicated). Also, usually the set-up time on the week view of the calendar is in gray and the event is in color. This shows all gray except for the little building icon and 6-9pm time. I was hoping it was a glitch that would go away if viewed using another browser but no such luck. We have tried everything. Can this please be fixed?

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Clean-up Time and Event Time Not Posting Correctly

Postby russellhltn » Fri Oct 17, 2014 5:07 pm

Can you verify that you have a check in the checkbox for the calender that has the event? From what you describe, I think you may be looking at a restriction that may have been placed for the same event. A restriction would have a all-white body with a gray header with a building icon. If the restriction was set for 6-10, that would explain what you are seeing.

I tried duplicating the problem by creating a event with the same times and it worked and displayed as expected.

I've attached a screen shot of the result of creating a restriction and a event. If for some reason the event didn't display, the result would be pretty close to what you described.

OTOH, if what you are seeing is a white header and a gray body (see the event on the right edge of the screen shot), then that's a event that's showing because you've turned on a facility, but are not displaying that calendar. It could be because the event is on the calendar of another ward, or because that calendar just isn't checked off. But that wouldn't explain why it goes until 10PM.
Attachments
ScheduleTest.png
ScheduleTest.png (4.17 KiB) Viewed 504 times
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

perryk
New Member
Posts: 34
Joined: Sat Apr 06, 2013 7:45 pm

Re: Clean-up Time and Event Time Not Posting Correctly

Postby perryk » Fri Oct 17, 2014 5:17 pm

Yes, the calendar that has the event is checked.

I am viewing the calendar on the week view. The time with the little building icon is in white and the remainder of the block is in gray.

It is a stake center used by three wards. The scheduler from her own ward posted the item on the calendar and she is the one who brought this problem to my attention. (I am the stake website administrator.)

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Clean-up Time and Event Time Not Posting Correctly

Postby russellhltn » Fri Oct 17, 2014 6:13 pm

perryk wrote:I am viewing the calendar on the week view. The time with the little building icon is in white and the remainder of the block is in gray.


That's consistent with an event that's on a calender that's not being displayed. A way to test that is to uncheck all the facilities in the left side and see if the event disappears. If it does, then it's because it's a event that has the facility but the event itself is not being displayed for whatever reason. Perhaps the event is not on the calendar it should be on.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

perryk
New Member
Posts: 34
Joined: Sat Apr 06, 2013 7:45 pm

Re: Clean-up Time and Event Time Not Posting Correctly

Postby perryk » Fri Oct 17, 2014 6:31 pm

I don't believe the person who scheduled the event has access to any other calendars except her own ward. She is the one who brought this to my attention. It is correct that by my unchecking all of the locations from my computer the event disappears -- because I do not have access to that ward's calendar. But what I don't understand, why does the person who scheduled it also has this problem when she posted it on her own ward's calendar?

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Clean-up Time and Event Time Not Posting Correctly

Postby russellhltn » Fri Oct 17, 2014 6:37 pm

Not sure. But I suspect the same root cause - the event is just not where she expects it to be. Between wrong color and a phantom clean-up, it sounds more like user confusion than a bug.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

perryk
New Member
Posts: 34
Joined: Sat Apr 06, 2013 7:45 pm

Re: Clean-up Time and Event Time Not Posting Correctly

Postby perryk » Fri Oct 17, 2014 6:39 pm

I will check further with the person who scheduled it. You have been very helpful. Thank you.


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest