Adding an Event fails when designating a Location

Discussions about the Calendar Tool at Questions about the calendar on the classic site should be posted in the LUWS forum.
New Member
Posts: 1
Joined: Wed Apr 16, 2014 8:59 am

Adding an Event fails when designating a Location

Postby JimSpringer » Wed Apr 16, 2014 9:06 am

This is a new problem that started on 4/15. I can add an event only if I do not specify a location. If I modify the event to specify a location, or if I create a new event and specify a location the operation never completes. The screen remains greyed out showing the busy indicator.

I'm on Windows 8, tried this using the latest versions of IE, Firefox, and Chrome.

New Member
Posts: 2
Joined: Wed Apr 16, 2014 8:51 am

Re: Adding an Event fails when designating a Location

Postby tbigham » Wed Apr 16, 2014 9:11 am

Ditto, I have the exact problem.
I have tried both MAC and PC, including Chrome, Explorer and Firefox.
I can create an event with very limited detail from the initial dialogue box, but from there, I cannot create it with more detail or attempt to update it without Ye Olde Eternal Spinning Wheel of Joy appearing.
Same issue for another member of the ward and our Stake Tech person, all starting yesterday, 4/15.

I think this is the same problem being described in another Topic
--> Calendar scheduling issues 4/15.
Last edited by jdlessley on Wed Apr 16, 2014 10:19 am, edited 1 time in total.
Reason: Added hyperlink

Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest