Location Missing When Clicking on Settings

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
dhodgson
New Member
Posts: 8
Joined: Tue Apr 23, 2013 2:09 pm

Location Missing When Clicking on Settings

Postby dhodgson » Fri Mar 14, 2014 10:24 am

When looking at the Calendar, in the lower-left corner is a list of Locations. That list shows the 4 buildings in our stake. When I click on the "Settings" link to edit the locations (to add a Building Scheduler, or to define which rooms can be scheduled), one of our buildings does not show up in the list there.

When I create a new event, and try to select a location, the missing building does show up there, but not all the rooms are correct (we would like to make a few changes to which rooms are available).

I have been told that the "Locations" are pulled out of the FMAT Database. I spoke with our local FM group here and was told that the FMAT Database shows the correct information and that there is nothing he can do.

We would like to switch all of our units over to online building scheduling, but until we can assign a Building Scheduler and adjust some of the rooms, we are unable to do that for this one building.

Does anyone know how I might be able to fix this problem?

Thanks,

David Hodgson
Stake Clerk

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Location Missing When Clicking on Settings

Postby russellhltn » Fri Mar 14, 2014 10:53 am

dhodgson wrote:When I click on the "Settings" link to edit the locations (to add a Building Scheduler, or to define which rooms can be scheduled), one of our buildings does not show up in the list there.

Are you the agent stake for that building? Only the agent stake can go into settings.

You'll have to work with the agent stake to change the rooms.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

dhodgson
New Member
Posts: 8
Joined: Tue Apr 23, 2013 2:09 pm

Re: Location Missing When Clicking on Settings

Postby dhodgson » Fri Mar 14, 2014 11:01 am

Yes, we are the agent stake for that building. The FM Group showed me a printout of the FMAT Database showing this building assigned to our stake.

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Location Missing When Clicking on Settings

Postby russellhltn » Fri Mar 14, 2014 11:24 am

I've never seen the database myself, but I think there's "agent" and just "meeting there". You might want to verify that it's assigned to you as "agent". Perhaps by comparing it to another building.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

dhodgson
New Member
Posts: 8
Joined: Tue Apr 23, 2013 2:09 pm

Re: Location Missing When Clicking on Settings

Postby dhodgson » Fri Mar 14, 2014 11:45 am

Thanks for the suggestion. I've just e-mailed the FM Group to verify that. I'll keep you posted.

jeffevannelson
Church Employee
Church Employee
Posts: 133
Joined: Thu Feb 23, 2012 8:26 am
Location: Utah

Re: Location Missing When Clicking on Settings

Postby jeffevannelson » Fri Mar 14, 2014 1:11 pm

One thing to note if the FM group just changed the status of a building it can take I think up to 2 weeks for the building to show up for the stake.


Return to “Calendar”

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest