Unable to create reservation

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
bradc77
New Member
Posts: 4
Joined: Mon Jul 30, 2012 1:43 pm

Unable to create reservation

Postby bradc77 » Sun Feb 10, 2013 11:27 am

I am the Stake Website Administrator for my Stake. I work with the building schedulers in our stake.

About 2 weeks ago, all of the building schedulers started getting an error when trying to enter the Reservations screen. This happens to me as well.

To reproduce this problem, I log in to the calendar system, click the gear drop down, and choose Reservations. At this point a dialog pops up that says:

The page at https://www.lds.org says:

Sorry, data is temporarily not available for this application. Please try again later.

When I dismiss the dialog, I am left on the Reservations page with a spinning progress indicator at the bottom of the screen. The progress indicator never stops and I am not able to interact with the Reservations system.

At this point, nobody in our stake is able to make a reservation. Until a couple of weeks ago, this system worked fine. This problem started shortly after the fix that allowed new building schedulers to be added to the system. I have let it go for a couple of weeks hoping it would start working again, but it appears that is not going to happen.

I assume this is a stake-specific problem, but there is nobody in our stake who knows how to help, and I have no idea what to do. Any tips would be greatly appreciated as I have some new building schedulers who are becoming pretty frustrated.

Thanks...

russellhltn
Community Administrator
Posts: 20781
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Unable to create reservation

Postby russellhltn » Sun Feb 10, 2013 12:57 pm

If you are using reservations to block off rooms for events : STOP. That's a misuse of the scheduling restriction.

But to fix your problem, I think you'll need someone in the stake (such as a clerk) call local unit support to fix the data that's causing the problem.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

paulw_cpa
New Member
Posts: 3
Joined: Sun Dec 11, 2011 9:36 am

Re: Unable to create reservation

Postby paulw_cpa » Sun Feb 24, 2013 3:19 pm

I am the stake clerk and have added myself as a building scheduler to all locations for the purpose of setting up reservations for their intended use. our stake schedulers are not tech savvy.

I have tried off and on for a week now to add reservations. Each time I get the same error described. I have tried from laptop, home PC, and from iPad with the same results. Is this a widespread issue?

Gary_Miller
Senior Member
Posts: 1219
Joined: Thu Dec 08, 2011 10:42 am
Location: Emmett, Idaho

Re: Unable to create reservation

Postby Gary_Miller » Sun Feb 24, 2013 3:28 pm

paulw_cpa wrote:Is this a widespread issue?
It must be isolated as I did not have any problems making a reservation.

cgiddley
New Member
Posts: 8
Joined: Thu Nov 15, 2012 12:03 am

Re: Unable to create reservation

Postby cgiddley » Thu Mar 14, 2013 6:22 pm

I'm a building scheduler, and I get this same error message every time I try to make a reservation. I understand what "reservations" are (as opposed to "events"). Our stake clerk talked to one of the calendar's IT people in SLC, and he said they're having a problem with the site. He suggested consulting LDSTech, so here I am ... Can anyone help?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Unable to create reservation

Postby aebrown » Thu Mar 14, 2013 9:07 pm

cgiddley wrote:Our stake clerk talked to one of the calendar's IT people in SLC, and he said they're having a problem with the site. He suggested consulting LDSTech, so here I am ... Can anyone help?

If there really are site problems (which does sometimes happen), then there's not anything we here at LDSTech can do, except suggest that you wait until the site problems are resolved.


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest