Spanish English

Discussions about the Calendar Tool at Questions about the calendar on the classic site should be posted in the LUWS forum.
New Member
Posts: 2
Joined: Mon Nov 19, 2012 9:08 am

Spanish English

Postby newtonjoyce » Sun Dec 02, 2012 11:54 am

Every time I log in, it goes into Spanish. How do I get it to not do that?

Community Moderators
Posts: 6758
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Dec 02, 2012 1:08 pm

There was a language issue for that was supposed to be fixed. You may be experiencing the residual effects of the bug. Deleting you browser cookies and then setting the language to English will create a new cookie and should rectify the situation.
JD Lessley
Have you tried finding your answer on the Help Center page or the LDSTech wiki?

Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 2 guests