Calendar Printing errors - please update with progress on this problem!

Discussions about the Calendar Tool at Questions about the calendar on the classic site should be posted in the LUWS forum.
New Member
Posts: 6
Joined: Mon Oct 31, 2011 10:42 pm

Calendar Printing errors - please update with progress on this problem!

Postby bwoodcox » Mon Nov 26, 2012 12:39 pm

If it weren't so frustrating, the printing problems would be comical. If I print in "landscape" mode the calendar drops off different events than when I print in "portrait" mode. It doesn't seem to have anything to do with the number of events entered on the date. For example, on January 1, 2013, I have only entered "New Years Day" as an all day event on the calendar. It prints in the "landscape" mode, but not in the "portrait" mode. It also doesn't appear to have anything to do with repeating events. Also in January 2013, I have entered Ward Conference dates on my stake calendar. There are two different wards holding conferences on the same day, but I have entered them as individual events. One prints, and the other doesn't. The funny thing is that on the "portrait" view one ward prints and on the "landscape" view the other ward prints. Hard to figure out what's going on and what might help fix the problem.

Any help or suggestions on the printing issue would be appreciated - a speedy "fix" would also be appreciate, or at least and "officia" update of what might be going on. We are trying to come to the time when we won't need printed calendars in our wards and stakes, but we are not there yet and probably won't be for a while. We need to be assured the print function works reliably and correctly and we need to know as soon as possible. Don't want to waste any more paper and don't want to cause any more confusion with incorrect printouts.

Thanks for your help.

Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest