Sign Out from Calendar results in 404 error

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Sign Out from Calendar results in 404 error

Postby jdlessley » Fri Nov 02, 2012 11:35 pm

I am getting a 404 error message when signing out from the Calendar site. It is the same for the browsers Firefox, Chrome, and IE 8.

If others are experiencing the same thing then I'll elevate this to the developers.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sat Nov 03, 2012 12:47 am

It works properly for me. It takes me back tot he sign-on screen. IE 9.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Sat Nov 03, 2012 8:06 am

Works for me also. It takes me back to the sign-on screen (win xp pro)
Have you read the Code of Conduct?

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sat Nov 03, 2012 2:00 pm

Well I'm still getting it even after clearing browser caches and deleting cookies. It is not an issue for me because I normally don't sign out. But doing research after a post here indicated issues for the Directory so I tested all the tools to see if there was any sign out issues.

Further testing shows that I only get this error when the sign in process is:

  1. Sign in to LDS.org
  2. Select Calendar from the Tools menu
  3. Sign out from Calendar
If the following sign on is used there is no problem:

  1. Select Calendar from the Tools menu
  2. Sign In
  3. Sign out from Calendar
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sat Nov 03, 2012 2:08 pm

Confirmed. The bad menu uses "&signmeout" instead of "?signmeout" in the link.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sat Nov 03, 2012 2:27 pm

RussellHltn wrote:Confirmed. The bad menu uses "&signmeout" instead of "?signmeout" in the link.
I wanted to imbed or attach a screen shot but could not get a valid upload. See this thread for the discussion.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest