"Only secure content is displayed"

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

"Only secure content is displayed"

Postby russellhltn » Sat Aug 04, 2012 9:16 pm

I get that message every time the calendar page draws in IE9. I believe it's caused by a mix of http and https content. It doesn't seem right I should have to lower my default security settings to keep from being bother by this message every page with the main calendar.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sat Aug 04, 2012 10:00 pm

RussellHltn wrote:I get that message every time the calendar page draws in IE9. I believe it's caused by a mix of http and https content..


It appears that there is a style sheet that is loaded using HTTP, rather than HTTPS.

<link href="http://fonts.googleapis.com/css?family=Acme" rel="stylesheet" type="text/css"/>

That needs to be changed to https, and then the warning message should no longer be displayed.

Most of the other apps don't use Google APIs, but the one that I could find is maps.lds.org, and it uses https to load some scripts.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

LisaAn
Church Employee
Church Employee
Posts: 259
Joined: Mon May 14, 2012 1:16 pm
Location: Riverton, Utah, USA

Postby LisaAn » Wed Aug 08, 2012 10:33 am

Thanks for catching this one. I've logged it as a bug to be fixed. Thanks again.
QA Engineer


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest