No locations showing while adding events

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
User avatar
emrolgould
New Member
Posts: 21
Joined: Fri Dec 07, 2007 8:32 pm
Location: Chaguanas, Trinidad & Tobago

No locations showing while adding events

Postby emrolgould » Tue May 01, 2012 3:33 pm

Hi,

I'm trying to add new events (or edit existing events), I'm not seeing any facilities listed in the Locations drop down. This holds true, whether I'm adding an event to a Private Calendar, or one for the Entire Unit.

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue May 01, 2012 4:29 pm

Your stake admins probably haven't enabled any locations.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
emrolgould
New Member
Posts: 21
Joined: Fri Dec 07, 2007 8:32 pm
Location: Chaguanas, Trinidad & Tobago

Postby emrolgould » Tue May 01, 2012 4:59 pm

RussellHltn wrote:Your stake admins probably haven't enabled any locations.


That would be me, and I think I have.

In fact, I can reserve a location, but I can't add one to an event.

UPDATE: You had me thinking, there was this checkbox that I left unchecked. Checked it, and I can see the locations now. Thanks.

User avatar
emrolgould
New Member
Posts: 21
Joined: Fri Dec 07, 2007 8:32 pm
Location: Chaguanas, Trinidad & Tobago

Postby emrolgould » Tue May 01, 2012 5:01 pm

In fact, I can reserve a location, but I can't add one to an event.


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest