Content not available on my Palm

Discussions around the WebOS (Palm Pre, Palm Pixi, HP Touchpad) versions of the Gospel Library application.
dwilliams6854
New Member
Posts: 3
Joined: Wed Dec 22, 2010 12:58 pm

Content not available on my Palm

Postby dwilliams6854 » Wed Jul 06, 2011 10:52 am

On July 3rd I was using Gospel Library on my Palm Pixi. It worked fine for awhile but now no content is available. For example, I click on New Testament/Matthew and it shows the chapter numbers but when I click on a number nothing happens. When I click on Gospel Principles it shows the chapters but when I click on a chapter, nothing happens. I have tried re-loading the app and have restarted my phone but still have the same problem. Any ideas?

danpass
Member
Posts: 343
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Wed Jul 06, 2011 3:41 pm

dwilliams6854 wrote:On July 3rd I was using Gospel Library on my Palm Pixi. It worked fine for awhile but now no content is available. For example, I click on New Testament/Matthew and it shows the chapter numbers but when I click on a number nothing happens. When I click on Gospel Principles it shows the chapters but when I click on a chapter, nothing happens. I have tried re-loading the app and have restarted my phone but still have the same problem. Any ideas?


By re-loading, do you mean you restarted the app or did you reinstall it? If reinstall, did you first remove the prior installation of the app? Are you installing from the App Catalog or building/installing your own package from source?

dwilliams6854
New Member
Posts: 3
Joined: Wed Dec 22, 2010 12:58 pm

Postby dwilliams6854 » Thu Jul 07, 2011 12:24 pm

I went to the App Catalog and found Gospel Library. It says "tap here to launch" not download or install so maybe I didn't re-load it. How do I uninstall the app from my phone?

dwilliams6854
New Member
Posts: 3
Joined: Wed Dec 22, 2010 12:58 pm

Postby dwilliams6854 » Thu Jul 07, 2011 12:41 pm

After reading danpass' post, I deleted the Gospel Library app and re-installed it. It seems to work fine now.

Thank you

danpass
Member
Posts: 343
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Thu Jul 07, 2011 2:00 pm

dwilliams6854 wrote:After reading danpass' post, I deleted the Gospel Library app and re-installed it. It seems to work fine now.

Thank you


You're welcome. Yes, now I see how that might confuse someone. An improvement to the App Catalog would be if they were to add a "Re-Install" button when the user browses to an app that is already installed. I'll send feedback to HP, suggesting this change.


Return to “WebOS Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest