Found bug using "&" in notes

Discussions around the iPhone/iPad/iPod Touch versions of the Gospel Library application.
mprusse
Member
Posts: 228
Joined: Sun Jan 28, 2007 9:01 pm
Location: Littleton, CO-USA
Contact:

Found bug using "&" in notes

Postby mprusse » Wed Nov 16, 2011 4:00 pm

I've recently discovered what appears to be a bug and I was wondering if others could confirm.

When I enter a note that contains an ampersand (&) everything after and including the ampersand does not save as part of that note. I was writing a long thought the other day to a scripture I was reading and then went back to it and discovered it had all disappeared after the "&".

I'll be interested to see if others can confirm this. I'm on a iPhone 4s running iOS 5.01

Thank you.

mprusse
Member
Posts: 228
Joined: Sun Jan 28, 2007 9:01 pm
Location: Littleton, CO-USA
Contact:

Postby mprusse » Thu Nov 17, 2011 4:00 pm

Well, I'll reply to my own thread that I had someone else test this and he got the same result. I guess I'll figure out how to enter a bug report.

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Thu Nov 17, 2011 4:10 pm

mprusse wrote:I guess I'll figure out how to enter a bug report.


Instructions for reporting bugs are on the wiki at Gospel Library support - iPhone.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

BrumfieldAD
New Member
Posts: 39
Joined: Mon Mar 29, 2010 2:33 pm
Location: Riverton, UT, USA

Postby BrumfieldAD » Fri Nov 18, 2011 11:03 am

Thanks for the bug info. This will be fixed in the next release that should be available once it gets through the app store review process.

Asiel


Return to “iPhone/iPad Gospel Library”

Who is online

Users browsing this forum: No registered users and 2 guests