Older devices? App not available

Discussions around the iPhone/iPad/iPod Touch versions of the Gospel Library application.
New Member
Posts: 1
Joined: Thu Aug 27, 2015 12:07 pm

Older devices? App not available

Postby andigooch » Thu Aug 27, 2015 12:11 pm

We were donating good working classic iPads to someone homeless going into rehab. Wanted to give them the Mormon chanel app, but it won't download because iOS is older. Anyway to still get access to an app on older version. Seems to me... People of lower incomes would have same problem. This needs to be available for those older devices. Such a bummer.

Posts: 369
Joined: Sun Mar 31, 2013 12:16 pm

Re: Older devices? App not available

Postby ToManyLetters » Sat Sep 12, 2015 10:02 am

Unfortunately, this is a problem Apple has created. It's not anything the app team can fix.
Have a bug to report? Check the Known Issues to see if it's been reported. (tech.lds.org/wiki/Gospel_Library_for_Windows_8_Known_Issues)
Have a question? Check the FAQ--you may just find your answer. (tech.lds.org/wiki/Gospel_Library_for_Windows_8_FAQ)

Community Moderators
Posts: 6028
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Older devices? App not available

Postby lajackson » Sat Sep 12, 2015 10:20 am

It's not just Apple. The new LDS Music app won't run on my Android, either. But Apple does seem to cut the strings sooner rather than later.

Return to “iPhone/iPad Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest