Cannot download Gospel Library on iOS 8.3

Discussions around the iPhone/iPad/iPod Touch versions of the Gospel Library application.
JamesHartzell
New Member
Posts: 1
Joined: Thu May 07, 2015 11:45 am

Cannot download Gospel Library on iOS 8.3

Postby JamesHartzell » Thu May 07, 2015 12:02 pm

On my iPad, with IOS 8.3 I cannot download Gospel Library. It was working fine last week and then it quite working a couple days ago.

I tried to deleting the app and re-install. I came back with "This app is not available". So I tried Resetting my iPad, twice. That didn't work either. After the re-set when I would get into Apple to download the Gospel Library app, it would start download, then stop and say it couldn't complete the download and so I would select Retry, after about 2 dozen retry it finally appeared to load. But when I select it it goes to the black screen with Moroni like it use to do before it really opened, and then just closes again. I have no access to it. What else can I do? The same thing has happened to my wife iPhone 4S, it too has IOS 8.3 loaded.

Return to “iPhone/iPad Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest