Unable to replace my iPad

Discussions around the iPhone/iPad/iPod Touch versions of the Gospel Library application.
jimmysan
New Member
Posts: 2
Joined: Tue Jan 13, 2015 3:59 pm

Unable to replace my iPad

Postby jimmysan » Tue Jan 13, 2015 4:56 pm

I have an iPad Model MB292LL .. IOS 5.1.1 .. On January 4, 2015, I attempted to download the latest updates from the gospel library .. The first thing that happened was all of data from LDS was erased excepting Gospel tools. Then a message stating the IOS had to be updated .. When I tried to do that, I received a message that stated unable to update .. When I spoke with customer service, they said that was Apple's policy .. I called Apple support and they said the only thing I could do would to update from the Cloud and download a backup dated before the 4th of January .. They walked me through only to find the backup (Daily) only went back to the 11th of January 2015 .. I restored the iPad with today's backup .. I don't know why LDS programmers did not leave an option to use previous years technology to utilize for older iPads as they did for LDS tools .. My iPad works wonderful on everything else .. I update several applications for 2015 with no problem this year except LDS .. Need help .. Unable to buy a new iPod .. Shouldn't have toI have an iPad Model MB292LL .. IOS 5.1.1 .. On January 4, 2015, I attempted to download the latest updates from the gospel library .. The first thing that happened was all of data from LDS was erased excepting Gospel tools. Then a message stating the IOS had to be updated .. When I tried to do that, I received a message that stated unable to update .. When I spoke with customer service, they said that was Apple's policy .. I called Apple support and they said the only thing I could do would to update from the Cloud and download a backup dated before the 4th of January .. They walked me through only to find the backup (Daily) only went back to the 11th of January 2015 .. I restored the iPad with today's backup .. I don't know why LDS programmers did not leave an option to use previous years technology to utilize for older iPads .. My iPad works on everything else .. I update several applications for 2015 with no problem except my Church .. Need help .. Unable to buy a new iPod .. Shouldn't have to! .. I request that the same option for LDStools be present with the 2015 Gospel Library ..

davidallenabbott
New Member
Posts: 2
Joined: Thu Nov 13, 2014 8:58 pm

Re: Unable to replace my iPad

Postby davidallenabbott » Mon Feb 16, 2015 8:49 pm

Ditto here, WTH "what the hay" ?.?

russellhltn
Community Administrator
Posts: 20758
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Unable to replace my iPad

Postby russellhltn » Mon Feb 16, 2015 10:02 pm

Since I'm not a developer, I don't know all the details, but much if it falls on Apple. They're not supporting the older devices. They also place restrictions on what can be done with older versions of a app.

And I'm sure that the sync and content services haven't remained static - so older versions of GL won't work. And Apple won't allow them to be updated while retaining compatibility with older iOS. So the developer's hands are tied.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

dstack
New Member
Posts: 1
Joined: Sun Mar 22, 2015 4:40 pm

Re: Unable to replace my iPad

Postby dstack » Sun Mar 22, 2015 4:47 pm

I have had the same issue. Nothing has made me more aggravated, considering that the only reason I have this iPad is for studying through gospel library. Can an older version be downloaded anywhere? I really don't want to have to spend the money for a new one when my old pad works fine.

ToManyLetters
Member
Posts: 387
Joined: Sun Mar 31, 2013 12:16 pm

Re: Unable to replace my iPad

Postby ToManyLetters » Sun Mar 22, 2015 6:52 pm

Unfortunately, this is an issue caused by how Apple has handled the transition of new versions of applications. There is not anything the developers will be able to do.

If all you do on the iPad is use Gospel Library, you might look at getting an HP Stream 7. They usually run about $99 and have access to the new version of Gospel Library for Windows.
Have a bug to report for Gospel Library for Windows v4? Check the Known Issues to see if it's been reported. (https://tech.lds.org/wiki/Gospel_Library_for_Windows_Preview_Issues)
Also visit the FAQ. (tech.lds.org/wiki/Gospel_Library_for_Windows_8_FAQ)

russellhltn
Community Administrator
Posts: 20758
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Unable to replace my iPad

Postby russellhltn » Sun Mar 22, 2015 8:11 pm

ToManyLetters wrote:If all you do on the iPad is use Gospel Library, you might look at getting an HP Stream 7. They usually run about $99 and have access to the new version of Gospel Library for Windows.


Microsoft store is carrying them for $79. Both on-line and in-person.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “iPhone/iPad Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest