Gospel Library 2.5 missing in App Store

Discussions around the iPhone/iPad/iPod Touch versions of the Gospel Library application.
wxrwxr
New Member
Posts: 25
Joined: Tue Jan 13, 2009 5:39 pm
Location: Ammon, ID USA

Gospel Library 2.5 missing in App Store

Postby wxrwxr » Mon Feb 03, 2014 6:03 pm

Has Gospel Library 2.5 been removed from the App Store? Does this mean IPAD 1 users can no longer download it?

User avatar
sbradshaw
Senior Member
Posts: 2484
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Gospel Library 2.5 missing in App Store

Postby sbradshaw » Tue Feb 04, 2014 9:00 pm

You're right, it looks like it's been removed... Not sure why.

James_Elam
New Member
Posts: 1
Joined: Sat Feb 08, 2014 2:50 pm

Re: Gospel Library 2.5 missing in App Store

Postby James_Elam » Sat Feb 08, 2014 2:53 pm

This needs to seriously be looked at. LDS Techs - The iPad 1 cannot upgrade past 5.1.1, so since 3.0 and up is for 6.0 it's not compatible with 1st Gen iPads. So why supply the .ipa so we that own a sunset device cannot read our scriptures? Doesn't really make any sense.

sterlingwsmith
New Member
Posts: 1
Joined: Mon Feb 10, 2014 10:02 am

Re: Gospel Library 2.5 missing in App Store

Postby sterlingwsmith » Mon Feb 10, 2014 10:07 am

I could not get it either. I wojld imagine this is a huge deal for a ton of people. I am extremely frustrated by this. It seems very exclusionary and elitist. It's not right that the church doesn't seem to care about those who my not want or be able to afford a newer ipad. Very disappointing and even disgusting. It does not seem like something the Church would do. I hope it is a mistake that is remedied ASAP. I know that other apps by other people are still available for older IOS's, so I know that the Church could do the same. Please make this available again, today. Please!!!

wxrwxr
New Member
Posts: 25
Joined: Tue Jan 13, 2009 5:39 pm
Location: Ammon, ID USA

Re: Gospel Library 2.5 missing in App Store

Postby wxrwxr » Mon Feb 10, 2014 11:11 am

The following message was sent to the Gospel Library support team at gospellibrary-iphone@ldschurch.org on February 10, 2014:

If you go to lds.org and click on tools, mobile applications, Gospel Library (Apple) it will link to a page showing Gospel Library 3.0 for iphone, ipod, and ipad running ios 6, 7.

The same page shows Gospel Library 2.5 for iphone, ipod, and ipad running ios 3, 4 and 5. However the link takes you to ITunes with the message: “Item not found”.

For the first time people that could not afford these devices can now purchase used ones for a fraction of the new cost. Will you place Gospel Library 2.5 back in the ITunes library so we can enjoy the books, manuals, and scriptures like everyone else in the class room with the newer expensive devices?

Thank you for your consideration in this important matter. Gospel Library 2.5 is an excellent product and should continue to be available.

User avatar
sbradshaw
Senior Member
Posts: 2484
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Gospel Library 2.5 missing in App Store

Postby sbradshaw » Mon Feb 10, 2014 11:22 am

I wouldn't be surprised if Apple forced the app to be pulled. I know that not long ago they started not accepting new app submissions that weren't optimized for newer devices. This isn't a new app submission, but it's possible they expanded their policy.

Not long ago Apple also made it possible to download old versions of apps for those that have older devices, but because Gospel Library 2.5 is not considered by Apple to be the same app as Gospel Library 3 (there were two separate entries in the app store) this may not be possible.

Nalon1
New Member
Posts: 1
Joined: Tue Feb 11, 2014 5:28 pm

Re: Gospel Library 2.5 missing in App Store

Postby Nalon1 » Tue Feb 11, 2014 5:37 pm

This is annoying. I have an iPod 3rd gen that I was going to let my 9 yr old use for scriptures and since I am stuck at 5.1.1, it is a no go.
I actually still use 2.5 on my iPad 2 because I like it better, so maybe I can get it off there and put it on the iPod.

Really a bad move on the part of the tech department (unless they were forced to by Apple, but still, something needs to be available for older devices).

wxrwxr
New Member
Posts: 25
Joined: Tue Jan 13, 2009 5:39 pm
Location: Ammon, ID USA

Re: Gospel Library 2.5 missing in App Store

Postby wxrwxr » Tue Feb 11, 2014 6:01 pm

I received the following reply from Gospel Library iOS Support ios-support@ldsmail.net:

"We've actually removed Gospel Library 2.5 from the App Store, but as long as you've downloaded it in the past, you should be able to download it from the Updated > Purchased Apps section in the App Store."

This is good but what about many who will buy these used devices only to find out that Gospel Library is not available to them since they not made any prior downloads?

dafalias
New Member
Posts: 2
Joined: Tue Apr 22, 2014 7:18 am

Re: Gospel Library 2.5 missing in App Store

Postby dafalias » Tue Apr 22, 2014 7:23 am

Seriously, is this the message the church wants to spread to the world?
That we are indeed an elite club that only cares for the wealthy?
What justifiable reason can there be to just pull the old app? Whom does it hurt if it just stays there?

This is utterly unacceptable.

dafalias
New Member
Posts: 2
Joined: Tue Apr 22, 2014 7:18 am

Re: Gospel Library 2.5 missing in App Store

Postby dafalias » Tue Apr 22, 2014 7:27 am

The first generation iPad was introduced in 2010 - that means that a device that is merely 4 years old is no longer supported for studying the scriptures?


Return to “iPhone/iPad Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest