Problems downloading with android x86

Discussions around the Android version of the Gospel Library application.
New Member
Posts: 1
Joined: Mon Nov 21, 2011 1:01 am

Problems downloading with android x86

Postby markwalters2600 » Mon Nov 21, 2011 1:27 am

I'm having problems downloading things from within the Gospel Library app.
I installed android with virtualbox and the network connection worked enough to download and install the Gospel Library. But when I click download in the app I'm getting the error: "You must be connected to a network(Cellular or WiFi) to access the server". I also tried changing the settings to allow cellular. Virtualbox doesnt have the option to emulate a wifi connection so that's not an option. Would it be possible to allow downloads from an ethernet connection?

User avatar
Senior Member
Posts: 2405
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT

Re: Problems downloading with android x86

Postby sbradshaw » Wed Jul 03, 2013 11:04 am

VirtualBox will automatically connect the internet to Android without cellular or wifi enabled. It might be more reliable now with a newer version of VirtualBox...

Return to “Android Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest