Audio Not Working 4.02.2

Discussions around the Android version of the Gospel Library application.
ThomasLDS01
New Member
Posts: 21
Joined: Sat Sep 27, 2014 10:47 am

Audio Not Working 4.02.2

Postby ThomasLDS01 » Thu Feb 02, 2017 1:49 am

Hi,

I can't get my audio to work on the latest version. I've got a Sony Xperia ZA.

I've tried clearing data, cache, unintelligible and reinstalling, rebooting phone.

Audio player comes up but won't start playing. Same whether streaming or downloaded.

No difference on wi fi or 4G.

Any ideas, have sent feedback through app.

Thanks, Thomas

User avatar
sbradshaw
Senior Member
Posts: 3168
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Audio Not Working 4.02.2

Postby sbradshaw » Thu Feb 02, 2017 7:32 am

By chance, are you listening via Bluetooth speakers/headphones? There's a bug currently (possibly related to the Chromecast popup issue) that affects Bluetooth on some devices.

Also, if you go in to Downloaded Media, do you have any chapters that report 0 bytes as their file size? If so, that could be another explanation for what you're seeing. This is another bug that's fixed in the 4.0.3 update coming early next week.
Samuel Bradshaw • If you desire to serve God, you are called to the work.

ThomasLDS01
New Member
Posts: 21
Joined: Sat Sep 27, 2014 10:47 am

Re: Audio Not Working 4.02.2

Postby ThomasLDS01 » Thu Feb 02, 2017 7:41 am

Not using any bluetooth devices, have tried it with the phone speakers and a conventional audio jack pair of headphones.

Bluetooth on my phone is disabled. Hopefully next weeks bug fix will do it.

I had to turn off casting on my tablet to be able to use the app.

ThomasLDS01
New Member
Posts: 21
Joined: Sat Sep 27, 2014 10:47 am

Re: Audio Not Working 4.02.2

Postby ThomasLDS01 » Thu Feb 02, 2017 8:44 am

Bit of an update, I got the 4.03.1BETA update through and the issue remains. I've cleared all the app data and restarted.

I'll try an uninstall and fresh re-install later see if I get any joy.

ThomasLDS01
New Member
Posts: 21
Joined: Sat Sep 27, 2014 10:47 am

Re: Audio Not Working 4.02.2

Postby ThomasLDS01 » Fri Feb 03, 2017 8:28 am

Another update, to version 4.03.6, still no joy with this issue, have sent feedback again.

Very frustrating as I like to like to listen on my way to and from work.

dbenning
New Member
Posts: 2
Joined: Sat Nov 05, 2016 9:39 am

Re: Audio Not Working 4.0.3.10

Postby dbenning » Fri Feb 10, 2017 5:18 pm

I am having a similar problem with version 4.0.3.10 on an Acer B3-A30.
Audio playback will not start. Hitting pause/play/pause/play dragging the position around, etc. every non-and-then it will start playing. Tried rebooting. Nothing useful on the Acer forum.

HokansonDM
New Member
Posts: 5
Joined: Sat Dec 28, 2013 10:28 pm

Re: Audio Not Working 4.02.2

Postby HokansonDM » Wed May 17, 2017 8:05 am

Also having this issue with Sony Xperia Gospel Library 4.0.4.2.

Any ideas? Reinstall did not help.

User avatar
sbradshaw
Senior Member
Posts: 3168
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Audio Not Working 4.02.2

Postby sbradshaw » Wed May 17, 2017 1:17 pm

HokansonDM wrote:Also having this issue with Sony Xperia Gospel Library 4.0.4.2.
Any ideas? Reinstall did not help.

Gospel Library 4.1.0 was just released and there were several changes around audio. Fingers crossed – but maybe it will fix your issue.
Samuel Bradshaw • If you desire to serve God, you are called to the work.

HokansonDM
New Member
Posts: 5
Joined: Sat Dec 28, 2013 10:28 pm

Re: Audio Not Working 4.02.2

Postby HokansonDM » Wed May 17, 2017 6:46 pm

4.1.0 fixed it!

User avatar
sbradshaw
Senior Member
Posts: 3168
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Audio Not Working 4.02.2

Postby sbradshaw » Wed May 17, 2017 8:24 pm

Hooray!
Samuel Bradshaw • If you desire to serve God, you are called to the work.


Return to “Android Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest