nothing renders since last update

Discussions around the Android version of the Gospel Library application.
iansebryk
New Member
Posts: 6
Joined: Tue Jan 10, 2012 5:16 pm

nothing renders since last update

Postby iansebryk » Mon Aug 04, 2014 12:51 am

since the last update of the app, the text will only render once. if you switch out the app or it goes to sleep, it will not rerender anything, even if you back out and select another library option. this behaviour is reproducable on my Samsung Galaxy S4, Note 3 and both ASUS tablets (300TF and 700TF). if you reboot the device, it will then render the pages correctly...until you swap out the app or it goes to sleep/lock again. changing the display mode (white, sepia, night) does nothing.

also, unlike previoius versions, when loading a page, there is a *significant* (5-10sec) wait time while the page loads (little circle spinning away). this was never present before.

frustratingly, there is no error that pops up or CTD. i'm not sure how i'd even track why this behaviour is happening.

anyone else experiencing this?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: nothing renders since last update

Postby aebrown » Mon Aug 04, 2014 4:16 am

iansebryk wrote:anyone else experiencing this?

No. I experience no delays while loading, and I can leave the app and return to it, and the page renders properly. That is true whether I am on a content page or an index page.

Tested Gospel Library 3.1.0.8 on a Nexus 5 running KitKat 4.4.4, and on a Samsung Tab 2, running Jelly Bean 4.2.2.

derudrul
New Member
Posts: 1
Joined: Sun Mar 23, 2014 7:28 am

Re: nothing renders since last update

Postby derudrul » Sun Sep 14, 2014 11:10 am

Yes, same thing happens for me, LG G3. I've cleared data and reinstalled app.


Return to “Android Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest