No Audio in January or February Ensign 2014; ver. 2.6.1.7

Discussions around the Android version of the Gospel Library application.
fletch74
New Member
Posts: 36
Joined: Sun Dec 08, 2013 8:00 am

No Audio in January or February Ensign 2014; ver. 2.6.1.7

Postby fletch74 » Thu Feb 06, 2014 10:10 pm

I've searched for an answer to this question in this forum and on Google and have failed to locate a solution.

Summary: I'm failing to get Ensign audio playback to function in my Gospel Library app for January and February 2014.

Expected result: Tap the play button triangle for a given January or February article and have audio stream.

Actual result: The play button triangle is grayed out for the January and February 2014 Ensigns and tapping it fails to do anything. However, the expected result occurs in Ensigns prior to January 2014, including December 2013, at a minimum.

Steps taken: I've uninstalled the Gospel Library app and re-installed it. I've refreshed my Ensign catalog. I've also restarted my phone since re-installing the app and signed into my lds.org account in the app.

App version: 2.6.1.7

Android version: 4.1.2

Thanks,

Daniel

rdm410
New Member
Posts: 1
Joined: Wed Feb 12, 2014 12:08 pm

Re: No Audio in January or February Ensign 2014; ver. 2.6.1.

Postby rdm410 » Wed Feb 12, 2014 12:12 pm

I'm glad it's not me. I was just coming here to find out how to fix this problem as I am seeing the same thing. I hope to see an answer to your post soon.

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: No Audio in January or February Ensign 2014; ver. 2.6.1.

Postby mfmohlma » Thu Feb 13, 2014 11:27 am

This question may be moot: Gospel Library 3.0 was released today to the Google Play store. The audio for February's Ensign worked for me just now.

fletch74
New Member
Posts: 36
Joined: Sun Dec 08, 2013 8:00 am

Re: No Audio in January or February Ensign 2014; ver. 2.6.1.

Postby fletch74 » Fri Feb 14, 2014 9:00 am

mfmohlma wrote:This question may be moot: Gospel Library 3.0 was released today to the Google Play store. The audio for February's Ensign worked for me just now.


Thanks, mfmohlma. That's what I was hoping, this morning, when I downloaded version 3.0.0.16 and later restarted my phone.

Alas, it's still broken, as described above . . . I like the new interface!

davesudweeks
Senior Member
Posts: 550
Joined: Sun May 09, 2010 8:16 pm
Location: Owasso, OK, USA

Re: No Audio in January or February Ensign 2014; ver. 2.6.1.

Postby davesudweeks » Fri Feb 14, 2014 11:40 am

The Audio in the January 2014 Ensign works in my Android Device. The audio in the February 2014 Ensign does not - (at least the half-dozen articles I tried) as of the posting of this reply.


Return to “Android Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest