Physical keyboard not recognized with

Discussions around the Android version of the Gospel Library application.
New Member
Posts: 7
Joined: Sat Jan 05, 2013 9:46 pm

Physical keyboard not recognized with

Postby kschaerr » Sat Jan 05, 2013 10:01 pm

I have an Asus Transformer TF300 running Jelly Bean that has a removable keyboard. To my recollection, the physical keyboard has worked with the Gospel Library in the past. However, today, I cannot use it when trying to search the catalog. If I remove or disable the physical keyboard, the virtual keyboard works fine in GL.

The physical keyboard works fine in other applications, like Chrome. I restarted the device a couple of times, just in case.... Any ideas you have would be greatly appreciated.

New Member
Posts: 6
Joined: Tue Jan 10, 2012 5:16 pm

Re: Physical keyboard not recognized with

Postby iansebryk » Sun Jan 06, 2013 1:33 pm

confirmed. physical keyboard has always worked fine until latest update. tested on four different tablets. keyboard not functioning. biiiig boo-boo.

Community Administrator
Posts: 20491
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Physical keyboard not recognized with

Postby russellhltn » Sun Jan 06, 2013 2:29 pm

I'm seeing the same thing on my Droid 4.
Have you searched the Wiki?
Try using a Google search by adding "" to the search criteria.

Return to “Android Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest