Xperia V incompatible?

Discussions around the Android version of the Gospel Library application.
New Member
Posts: 1
Joined: Tue Dec 11, 2012 7:40 am
Location: Helsingborg, Sweden

Xperia V incompatible?

Postby pappawagner » Tue Dec 11, 2012 8:47 am

My wife and I upgraded our phones and bought Sony Xperia V (Brand new on the market in Sweden). No one of us are able to start Gospel Library on our phones. One has a new SD card and one an old, both 16 GB. We can download and install the app and sometimes we get as far as to request download of a book but most of the times it just closes down after a few seconds. I've tested with both Swedish and English (US) installed in the phone but no difference. We love this app and really, really, want it running on our phones.
Any suggestions? :confused:

Sony Xperia V / LT25i
Android: 4.0.4
Kernel: 3.0.21-1734-g6e5e7d9-00731-gaa1645d
Build number 9.0.D.0.484

Kind Regards /Jan Wagner

New Member
Posts: 1
Joined: Sat Jan 12, 2013 4:50 am

Re: Xperia V incompatible?

Postby afcampbell88 » Sat Jan 12, 2013 4:53 am

I have the same problem with my Xperia T.
Could we have a reply on this subject?

User avatar
Community Administrator
Posts: 14635
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Xperia V incompatible?

Postby aebrown » Sat Jan 12, 2013 5:06 am

afcampbell88 wrote:Could we have a reply on this subject?

Note that this is a community-supported forum. You'll get a response here if someone with information on your issue sees your post and chooses to respond.

You can report problems using the Help menu inside your application (which sends email to

Return to “Android Gospel Library”

Who is online

Users browsing this forum: No registered users and 1 guest