Search found 4 matches

by ajtarb
Wed Mar 24, 2010 11:26 am
Forum: MLS Support, Help, and Feedback
Topic: Month old restore - Help!
Replies: 8
Views: 1352

Thanks for all your input. Unfortunately the only backup that was accomplished on any removeable media was done on the 14th of February. CHQ had a backup from the 28th of February and this is the backup that I ended up using. I feel bad that clerks will now have to go back and re-enter any data from...
by ajtarb
Sun Mar 21, 2010 1:14 pm
Forum: MLS Support, Help, and Feedback
Topic: Month old restore - Help!
Replies: 8
Views: 1352

Month old restore - Help!

I'm the STS and am in the process of installing all new 740 machines. Last week I replaced several unit computers. I first back up all local documents, take a back up of MLS, and also copy the mls-data backup folder all onto a USB drive. After doing this I scrub the old drive. Unfortunately one part...
by ajtarb
Sun Sep 21, 2008 5:13 pm
Forum: MLS Support, Help, and Feedback
Topic: Send/Receive Errors Today
Replies: 51
Views: 10363

Having the same trouble in SE Idaho - Afaria #2 timeout error. I agree with MRK - it would be nice to check out a blog spot or something that provided some headsup on corrective issues and timeframes etc.
by ajtarb
Wed May 14, 2008 7:35 am
Forum: MLS Support, Help, and Feedback
Topic: Transmission Problems w/MLS 2.8.2
Replies: 32
Views: 6375

After receiving calls from 3 units in our stake I decided to do a complete fresh install of MLS 2.8.2 and adjusting my dialer properties I was still not able to send and receive (Afaria #2 error). I called church support today and was informed that there is a problem with the headquarters servers an...

Go to advanced search