Search found 6 matches

by jhawkins75
Wed Nov 08, 2017 6:17 pm
Forum: Webcasting
Topic: Webcast testing glitches
Replies: 9
Views: 473

Re: Webcast testing glitches

The stretching occurs regardless of whether Widescreen is set to Auto, Yes or No. Interesting. One thing that jumps out to me is that I broadcast at 640x480 and when I start my stream the status says that it is a 640x480 stream and then eventually it switches to 1920x1080. Does that mean that the s...
by jhawkins75
Tue Nov 07, 2017 8:05 pm
Forum: Webcasting
Topic: Webcast testing glitches
Replies: 9
Views: 473

Re: Webcast testing glitches

This sounds like the same issue I'm having. I broadcast in 4:3 as well, and after running a test with my remote locations this evening and getting some complaints of "choppiness" I thought I'd go take a look for myself. Below is a link to a video I shot of the strange behavior. We've been ...
by jhawkins75
Sat Dec 10, 2011 11:40 pm
Forum: Webcasting
Topic: Audio "popping" sound during broadcast
Replies: 11
Views: 2038

That makes sense. I played around with the settings of the sound card on the Webcast Communicator and found that the sound card is really low quality, so I suspect that has a lot to do with the popping. I have done a little research on high pass audio filters and I wonder if the Church can make some...
by jhawkins75
Mon Nov 28, 2011 11:21 pm
Forum: Webcasting
Topic: Meetinghouse Webcast Software feature request
Replies: 8
Views: 1562

There was a (unsupported) way to do it with version 2 of the software (you changed a config file and set it to stereo rather than mono), but I doubt that there is a supported way to do it with the communicator box. Well, I used this as an opportunity to plug up a monitor, mouse and keyboard to our ...
by jhawkins75
Sun Nov 27, 2011 10:11 pm
Forum: Webcasting
Topic: Meetinghouse Webcast Software feature request
Replies: 8
Views: 1562

I was asked by the the stake president if we could simulcast spanish audio and I thought of exactly this solution, unfortunately though, we are using the webcast communicator. Is there a way to create a stereo broadcast from the communicator?

-Jack
STS, Nashville TN
by jhawkins75
Sun Nov 27, 2011 9:56 pm
Forum: Webcasting
Topic: Audio "popping" sound during broadcast
Replies: 11
Views: 2038

We are having this problem as well. Our setup: - Church Webcast Communicator - Peavey PV-6 4 channel audio mixer - Splitter on the pulpit mic - 2-Choir Mics - XLR plugged directly into organ XLR output, no splitter - Mics all go into mic in, organ goes into line in. Sounds great off the mixing board...

Go to advanced search