Search found 6 matches

by zumakyle
Tue Nov 18, 2014 5:58 pm
Forum: Webcasting
Topic: Broken video capture card
Replies: 0
Views: 625

Broken video capture card

I have a webcast module that is about 3 years old. The #1 composite port is broken. S-video still works but as of right now I can't use my normal #1 port. Is there a way to get a new capture card?

Thanks,
Kyle
by zumakyle
Fri Aug 01, 2014 7:12 am
Forum: iPhone/iPad Gospel Library
Topic: Can Gospel Library videos display on Chromecast?
Replies: 5
Views: 2054

Can Gospel Library videos display on Chromecast?

The Gospel Library app on Android is now Chromecast compatible. Is this the same with the IOS version? I was thinking of getting some Chromecast sticks for the stake but needed to know how compatible the technology is before I do it.

Thanks
by zumakyle
Mon Jun 09, 2014 8:29 pm
Forum: Stake Technology Specialist Training
Topic: Stake wide technology training
Replies: 8
Views: 4167

Stake wide technology training

I have been given permission to do a stake wide training for all the units on how to better use tech in their buildings. I live in Kentucky and the stake is about a 2 hour drive north to south. We just started to use the webcast tool for conference. This last spring was the first one publicized. I h...
by zumakyle
Thu Sep 19, 2013 8:08 am
Forum: Digital Media
Topic: Equipment from today's Tech broadcast
Replies: 6
Views: 2508

Re: Equipment from today's Tech broadcast

We just got a small LG TV. It does not have a built-in DVD player. How are we going to store these? They can't go in the bad because you would have to disconnect the DVD player each time. The members have a hard enough time getting the TV to input 1. Is there a new mount to mount the DVD player to t...
by zumakyle
Mon Sep 10, 2012 6:48 am
Forum: Webcasting
Topic: Text/Image Overlay for local live webcasting
Replies: 6
Views: 3600

How do you hook the computer to the MX1? It only has composite or s-video. Do you not get resolution issues?
by zumakyle
Mon Feb 21, 2011 10:07 pm
Forum: Webcasting
Topic: Problem with using a mixed output from the building PA?
Replies: 3
Views: 804

Problem with using a mixed output from the building PA?

I'm going to clean up and attach our new Webcast communicator to the system tomorrow and was searching through the forums and haven't noticed many "simple" setups. We have a video camera sending composite video to the rack and we have audio from the PA present there too. Is there any problems, audio...

Go to advanced search